WordPress, Gravity Forms update to 2.9.20 causing issues, update held back

Incident Report for Agileware

Update

Agileware are continuing to work with the Gravity Forms developers resolve the bug. WordPress, Gravity Forms update will continue to be held back until a fix is available.
Posted Oct 22, 2025 - 10:29 AEDT

Update

WordPress, Gravity Forms update has been reverted on all affected sites and the bug has been reported to the Gravity Forms developers. Fix pending.
Posted Oct 21, 2025 - 11:09 AEDT

Identified

WordPress, Gravity Forms update to 2.9.20 is causing issues with Webhook processing. This bug has been reported and the update is being reverted for all Agileware supported WordPress websites.
Posted Oct 21, 2025 - 09:44 AEDT
This incident affects: Support Team.